Support » Fixing WordPress » Simple enough, but help: “403 forbidden error”

  • imwiththebandlq

    (@imwiththebandlq)


    For some reason whenever I try to adjust my reading options [options >>reading] I get my own 403 forbidden error >:[ For example, when I try to change how many posts shown per page in my wordpress the second I press enter I get my own error page. How can I fix this problem?

    Also, I’ve just upgraded to the newest version of wordpress, and it’s telling me I don’t have permission to delete my own blogs. A fix for this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • imwiththebandlq

    (@imwiththebandlq)

    Anyone?

    charity

    (@charity)

    Don’t feel bad. I just installed WordPress and posted a couple of pages and now it’s giving me a 403 Forbidden error when I try to post anything. I can access everything else, but that.

    Samuel B

    (@samboll)

    Framebuster scripts and break out of frames plugins will produce this error on some servers.

    imwiththebandlq

    (@imwiththebandlq)

    I would really like to change my posts per page to a greater number, will the error fix itself? It’s been like this for awhile. The problem is pretty consistent with that page.

    ammar

    (@ammar)

    add this line to the very top of your .htaccess file

    <Files options.php>
    SecFilterInheritance Off
    </Files>

    marjorie

    (@marjorie)

    Where do I find .htaccess? I am using FileZilla (downloaded it tonight just for this purpose) and I have “show hidden files” checked in “view.” I have looked in all the directories & subdirectories.

    Chris_K

    (@handysolo)

    *If* you have one, it’ll be in your main blog directory. If you’re running default Permalinks you may not have one.

    If you don’t have one, create one on your local machine (with a simple text editor like Notepad) and upload it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Simple enough, but help: “403 forbidden error”’ is closed to new replies.