WordPress.org

Forums

Easy Related Posts
[resolved] simple doesn't work (4 posts)

  1. Monika
    Member
    Posted 1 year ago #

    Hi the new version of this plugin does simple nothing..

    I can't find any at source nor frontend.

    Testdrive: no other plugins, theme: twenty twelve
    and I can't say why

    http://wordpress.org/plugins/easy-related-posts/

  2. Vagenas Panagiotis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Monika,

    1. Could you define 'source'? You mean admin panel or source code?
    2. Do you activate the plugin, you get the message that the plugin is activated and there is no plugin settings, no widget tab, no display at frontend?
    3. WP version?
    4. Is this a production or development setup?
  3. Monika
    Member
    Posted 1 year ago #

    Hi this was first a production setup,
    as we've seen "no related articles" after update I deactivate the new version and switch back to the version from August ( I don't know the number).

    "Simple nothing" does mean I can't see any related article at frontend nor I can find any "related articles html" at source.

    I safe everything twice on options page :-) I have related articles with two versions before.

  4. Vagenas Panagiotis
    Member
    Plugin Author

    Posted 1 year ago #

    Please try to update. I think you should be ok because various bugs were fixed with the latest update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy Related Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.