Support » Plugin: Conditional Widgets » simple and working with wp 5.5

  • I have been looking for such a widget for some time, and found it today.
    It is working with wp 5.5.
    Thank you for the plugin.

  • The topic ‘simple and working with wp 5.5’ is closed to new replies.