Support » Installing WordPress » Similar Install Problem

  • My ISP is using v2.9.1.
    I have it running 3.0.3 locally via easyPHP.
    I installed via ISP supplied scripts but have my own db in the new 17 table version and copied all my local files to the appropriate directory.

    When I run install it sees it’s already installed and takes me to login. But when I login in I wind up back on my local system “” if apache/easyPHP/mysql are running.
    Otherwise I get a Internet “Explorer cannot display the webpage”. I ran PHP a script to see if I could open the db and it works so in a quandry for the next step.

    It seems like the path is incorrect or being changed on the fly?



Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Paul, have a look at the followign document:
    Just start from the top and work your way down.

    It sounds like you’ve copied files from your local installation to your server, so somewhere in there the site address is set to The first, second or third section should solve your problem (try them one at a time).

    Excellent dH!

    That was the fix, I chose the Option “Changing the URL directly in the database” (HOST). That way I can have a different (localhost)wp_options table locally for testing and devlopment.

    Thanks Again!!

    One “gotacha” was I had to edit all the wp_post records that included links or images as they reffered to the original local host path.
    If a separate field contained the “path” it would have been easier to spot and fix than reading and editing the entire post_content field.

    Also it uses an “http://” reference instead of “relative” directory linking. This prevents one from developing locally and publishing globally.

    Also: Seems the above usage usage is a slower loading process (looking up the DNS) everytime.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Similar Install Problem’ is closed to new replies.