Support » Plugin: Fast Secure Contact Form » Silent Remote Sending stopped working

  • Resolved edash22

    (@edash22)


    I am using version 3.1.5.8 of Fast Secure Contact Form.

    I have a form setup that uses the Silent Remote Sending and has a few hidden fields. This has worked beautifully for months.

    I have changed nothing with WP or the Form plug-in. SiteGround provides hosting.

    A few weeks ago, the form quit sending the appropriate fields with Silent Remote Sending. In fact, when I look at a dump of the $POST variable, it’s as if nothing that is defined in Silent Remote Sending is working. Even the fields that should be renamed are not working. I have no explanation for this. Is it possible that SiteGround changed something that would be preventing the form from working properly?

    Any help is greatly appreciated. I don’t know what to do to fix this.

    Thank you,
    Ellen

    http://wordpress.org/plugins/si-contact-form/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Challis

    (@mikechallis)

    3.1.5.8 is really old.
    Why did you not update to latest? 4.0.17
    I suggest use the backup tool to back up first, then try the new version

    I don’t think this was a version issue (but I may upgrade soon anyway).

    Just found out the reason it quit working: SiteGround had added a security rule that was blocking the POST. (Can you believe it?)

    Problem was resolved when SiteGround removed the rule. Does Silent Remote Sending work any differently in the latest version? (Just curious.)

    Thanks,
    Ellen

    Plugin Author Mike Challis

    (@mikechallis)

    No Silent Remote Sending does not work any differently, but the plugin is a whole new program with many usability improvements.

    These are the two most notable improvements:
    – Tabbed settings UI
    – Drag and drop reorder fields

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Silent Remote Sending stopped working’ is closed to new replies.