WordPress.org

Support

Support » Installation » [Resolved] Silent 2.9.2 upgrade error

[Resolved] Silent 2.9.2 upgrade error

  • Hi.

    I’ve tried to upgrade to 2.9.2 using the automatic update. After clicking the button, I get the usual “Downloading, uncompressing… WordPress has been correctly installed”. But then when I go to the Dashboard, I’m offered the upgrade again.

    Checking the source of my site, WordPress version is 2.9.1. I’ve tried this process a couple of times. Same thing every time.

    I’ve never had any problems with automatic upgrades. I’m using an es_ES locale.

    Any ideas where to look for clues on what’s going on? Or shall I just manually upgrade and forget this glitch.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m having the same sort of problem, on multiple sites. It just doesn’t work on any of them. I get the “Downloading update” message, and that’s it. It just stops and doesn’t upgrade.

    Thanks in advance for assistance!

    Emily

    Hi Reven,
    same as you. 2.9.1 to 2.9.2, locale es_ES. It fails…

    jose.

    I have the same issue trying to go from 2.9.1 to 2.9.2, locale es_ES. I get a successful upgrade but still says I am using 2.9.1 and 2.9.2 is available. Has anyone been able to resolve this?

    Ok I figure out it has to do with locale es_ES. I did the English version and it took with no problem, if I do the 2.9.2 es_ES it goes back to 2.9.1.

    Same here 2.9.2 es_ES doesn’t seem ti install.

    the same error for me, on 7 sites…

    I checked the es_ES download and it seems some files where not updated. Sent the es_ES team an email, but got no response. The issue is solved right now, so anyway.

    Same problem here. But it seems today I was able to update for es_ES and I noticed that in the Control Panel at “Permalinks” section simply doesn´t show anything, the html is broken. Are you having the same as I?

    No, mine is fine. Try re-installing to see if that solves problems.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Silent 2.9.2 upgrade error’ is closed to new replies.
Skip to toolbar