Support » Plugin: Contact Form 7 Signature Addon » Signature image doesn’t show in the mail

  • Resolved crowd

    (@crowd)


    Thank you for the plugin, i’ve been successfully using it for long in multiple sites and forms, never a single issue. That’s why this weird bug caught me by surprise.

    The signature image is supposed to show in the mail, but it doesn’t. Here is what i get in my gmail:

    gmail message

    Yes, i have read all the related topics on this forum and the faq.

    HTML content type checked, the signature is enveloped into the image tag:

    <img src="[signature-534]">

    Yet the problem is still here.

    Please see the proof screenshots:

    and

    Could you please help me out?

    • This topic was modified 5 years, 1 month ago by crowd.
    • This topic was modified 5 years, 1 month ago by crowd.
    • This topic was modified 5 years, 1 month ago by crowd.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tameroski

    (@tameroski)

    Hi,

    Everything looks fine in your settings to me, so it must be something else …
    If i were you, i’d first check my web inspector in gmail to know what’s happening with the image : error 404, 403, 500 … Could be anything.
    Let me know !

    Plugin Author tameroski

    (@tameroski)

    Oh and don’t forget that if you’re working on localhost, Gmail (or any other mail client) won’t be able to display the image. Happened to me a bunch of times …

    Thread Starter crowd

    (@crowd)

    Thank you, @tameroski.

    That’s the weirdest thing that ever happened to me – i just looked up to the messages with the empty image, to see the error number – and there it was, the signature is there.
    Just tried another test – everything’s perfect.
    I guess it was some kind of gmail bug. My client and me, we live in different countries, we both use gmail and both experienced the same problem. And of course, we only use gmail online, no localhost.

    The issue is solved, the pluging is perfect.

    Thank you very much for your time.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Signature image doesn’t show in the mail’ is closed to new replies.