Support » Plugin: Contact Form 7 Signature Addon » Signature field is not working

  • Resolved col1991

    (@col1991)


    Hello guys,

    I am trying to make my forms working but so far no luck. I have read the documentation and other topics in this support forum, but I can’t make it work.

    So when I press send, shows “There was an error trying to send your message. Please try again later.” but when I try sending it without a signature, it works well! I only got that error when I draw!

    I have created new forms, Deactivated all other plugins, eveen changed my theme to the one that comes with wordpress, but it doesn’t work.

    I have installed also WP Mail SMTP and I have everything set up and synchronised with gmail, and I am able to receive on my gmail the email test, as if everything works fine with emails.

    Could you please help me? thanks.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m having this same issue since I updated wordpress. It was working prior to the 5.5 update.

    The signature field shows but is not allowing the signature to be put in.

    • This reply was modified 4 months, 2 weeks ago by idosha.

    Hi. I resolved this issue cleaning my blacklist on WordPress function called “Disallowed Comment Keys”, once I removed some words, I started working again!

    • This reply was modified 4 months, 2 weeks ago by col1991.

    @col1991 How did you do this? Not sure what you mean by cleaning my blacklist?

    ok, let me tell you step by step what to do:
    1. Go to setting
    2. Select discussion
    3. Search for “Disallowed Comment Keys”
    4. Delete everything at first (save your list somewhere first as backup)
    5. Press “Save changes”
    6. Clean Cache
    7. Try it again

    if this works for you, it’s beacuse you have words that it’s blocking “Contact Form 7 Signature Addon ” function, you can clean up everything or you can check word per word and see which one is affecting you!

    Hi @col1991

    Sorry for the slow reply. I didnt get a notification that this post had been replied to.

    I followed your instructions but I have nothing in ‘Disallowed Comment Keys’ so have nothing to delete.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.