Support » Plugin: SpeakUp! Email Petitions » "sign now" button not working

  • I have two websites set up. one was a test one until my friend set up their own hosting. on my hosting, everything worked well, perfectly even.
    my friend set up a hosting package with godaddy. i’m not sure how their system works – i read in another post on this forum that some hosts use multi-user wordpress. i dont really know what that means or if that’s causing the problem. but the form won’t work on the site hosted on the godaddy site.
    i deactivated all the plugins. i coped the files exactly. nothing is different between the wp files on the two sites. so what could the issue be? and more importantly, how can i solve it?! we are very behind on our launch and i need help asap please!

Viewing 4 replies - 1 through 4 (of 4 total)
  • the one that is not working is here:

    Plugin Author Kreg Wallace


    When you say the form is not working, what do you mean? In what way is it not functioning correctly?

    I’m using your plugin to support a motion subscription.
    I had to create a .po (and its .mo) file for Portuguese (if you want it just give me your email and I’ll send it to you).
    The site I manage is with the option of 7 languages.
    The problem is that the submission button (Sign Now) requires that if I want to have ‘sign now’ in PT (even with such translation available in the .po) that I have to write it in the plugin definitions. And so I have. The thing is that it stays in Portuguese for all the languages and even if I put back to English it will not change like your demo does.

    Other issue: When the signatures do not have a Goal, the progress bar will not exist (obviously) and the number appears with ‘signatures’ in front of it, the thing is that also with the translation it will not change to other language (so I had to improvise, cut it from the .css and create a shortcode outside the form and the widget).

    Other issue: also “Share this with your friends:” does not change like in your demo to another language.

    Other than that is an excellent plugin!! Good work! 🙂

    I’m having the same problem as rmdc, I think. I installed the latest version of the plug-in (from two days ago), and still it persists. The problem is, when you mouse over the “sign now” button, it goes from a hyperlink to grey text with no clickthrough.

    See for yourself:

    I’m on a Mac and tried it both with Chrome and Firefox.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘"sign now" button not working’ is closed to new replies.