Support » Plugin: Social » Sign Into Twitter/Facebook Not Loading For GENERAL Readers

  • Hi guys 🙂

    I’m having a few issues getting the plugin to work properly.

    I’ve done the following troublehsooting:

    –> Initially the issue was the hostgator 401 error, I resolved this with hostgator and could then add social accounts etc as admin when logged into WP.

    –> **Now the issue I have is that a general user trying to sign on using Twitter/Facebook, it connects with the pop up window, authorises the app and “logs them in” and drops the pop up window and back to the site. However when it loads back to the website THE COMMENTS BOX DOES NOT CHANGE to reflect a social account connected. No idea why.

    Anyone else know how to fix this one or had the same problem?

    http://wordpress.org/extend/plugins/social/

    FYI: Website is http://www.activebackpacker.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • TheJRWesley

    (@thejrwesley)

    Are you running a multisite install? I’m having the same problem, on multisite, and that’s the only thing I can narrow it down to.

    Nope I’m not. The plugin looked cool but I effectively had to give up on it. Doesn’t seem the plugin devs are really offering support here on the forums, so no idea what at my end would be causing that issue. I’ve seen it working on other sites so there is clearly something happening.

    Don’t have the time to figure it out unfortunately 🙁

    Hope you have better luck!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sign Into Twitter/Facebook Not Loading For GENERAL Readers’ is closed to new replies.