Support » Fixing WordPress » Sign in to WordPress Button shows up to every user

Viewing 3 replies - 1 through 3 (of 3 total)
  • Isotta

    (@peiraisotta)

    Hello!

    Can you please share a screenshot of what you’re experiencing? You can do it by using this tool https://cloudup.com/

    If you want to disable user registration, or manage the membership and other settings, you can follow these steps.

    Let us know if this helps! 🙂

    Thread Starter maicher1982

    (@maicher1982)

    Hello Isotta,

    thank you for your fast response. You just need to go on the website https://web-schreibfeder.de. There on the top you will see the black bar with the sign in-option.
    I tried to follow the steps you sent me in the link. But when I got to the generell settings in my dashboard the box was already unchecked. Can you please tell me what I can do then? Thank you very much in advance.

    Isotta

    (@peiraisotta)

    Oh, I hadn’t realized that “anmelden” was login, so sorry!

    To remove/disable the admin bar, there are four methods that you could use, manually, with a plugin, or using code. At this link, you can find a video tutorial and the steps to follow for the four methods.

    I hope one of these can fix it, keep us updated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sign in to WordPress Button shows up to every user’ is closed to new replies.