Support » Plugin: Contact Form 7 Signature Addon » Signature not showing

  • When i add the signature field to my email the signature is not showing.

    CONTACT FORM ADMIN:
    <label>Signature:</label>
    [signature handtekening rows:78]

    EMAIL BODY: (Tried multiple things)
    Signature:
    [handtekening]

    Signature:
    <img src="[handtekening]" />

    Use html email option is on

    What am i doing wrong?

    Regards,

    Denny

    • This topic was modified 1 year, 3 months ago by  dgoosensen.
    • This topic was modified 1 year, 3 months ago by  dgoosensen.
    • This topic was modified 1 year, 3 months ago by  dgoosensen.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tameroski

    (@tameroski)

    Hi,

    Is the site on a remote server or on your local machine ? Most of the time this is because the signature image is written on an unreachable server for the mail client, specially gmail which is rewritting images URL.

    Hi The website is on a Virtual Private Server (live website)

    I tested it on multiple websites but all of them had the same problem.

    • This reply was modified 1 year, 3 months ago by  dgoosensen.
    Plugin Author tameroski

    (@tameroski)

    Ok
    Everything seams fine to me with your code. In the mail body, the second option (with the image tag) is the right one.

    There might be some errors somewhere. Check your server’s logs to find out.
    Sometimes this is linked to a server security settings, like in this thread : https://wordpress.org/support/topic/permissions-error-18/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Signature not showing’ is closed to new replies.