Support » Themes and Templates » [Resolved] Sidebars

[Resolved] Sidebars

  • Hello Alexander,

    Is there a maximum to the number of sidebars one can use?
    I created 4 new sidebars. The first two work fine, but the last two won’t save whatever widgets I put in them. They remain blank.
    Thanks for your support.

Viewing 12 replies - 1 through 12 (of 12 total)
  • There should be no limit to the amount of sidebars you can create. However, make sure they all have a unique ID.

    I double checked the Sidebar ID’s, and they are OK.
    The two sidebars just won’t save.
    It drives me crazy, I have been fiddling around for at least two hours now.
    I even deleted my Woocommerce plugin, but nothing works.
    I’ll give you a temporary login to my wordpress site. Could you be so kind to quickly check what’s going on please?
    You can log in at: http://www.lekkerinmijnvel.nu/wp-login.php

    Tahnks in advance.

    Page isn’t loading for me, or loading very slow. I would reset that password/remove from here, as this is a public forum, and then email me a new one.

    Make sure you are running version 2.0.2 of the theme, a sidebar bug was fixed in that version.

    Thanks, I believe the host is having some problems. I experience delays as well.
    I will let you know as soon as things are normal again.
    And yes, I upgraded to version 2.02
    Thanks for all that support.

    Hello Alexander,
    My host did indeed have some problems. As far as I can see they are OK now.
    Do you still have my login data?

    Actually the host was targeted by a DDos- attack. War is around the corner as it seems.

    Hello Alexander,
    Do you have a few minutes to check my sidebar problem now?
    I would really appreciate your help.

    I checked my sidebars and the problem still occurs.
    The Primary and secundary sidebars, plus two sidebars I made yesterday work just fine.
    Any new sidebar I created does not work as it should
    I can add widgets to the sidebar, edit them and save them, but when I reload the widgetpage, the sidebars are empty, they did not store the widgets.

    It’s driving me crazy, not being able to solve this.
    Please help.

    Please email me the user and password. I had to go away earlier.

    Hello Alexander,
    Did you receive my login data?
    Hope you have some time to dive into my sidebar/Save problem.

    I finally found a solution myself.
    If you use CAPITAL caracters in the sidebar ID, it does not work.
    sidebar-left is OK
    sidebar-Left is not OK

    Ah! I should add something that forces lowercase letters there. Thanks a lot for the update. Sorry for no responses from me here, I tried to access the website but it loaded extremely slow first, and second time I was given some cookie warning so I couldn’t login.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Sidebars’ is closed to new replies.