WordPress.org

Support

Support » Plugins and Hacks » Sidebar widgets wont go active

Sidebar widgets wont go active

  • Hi everyone!
    I’ve downloaded the sidebar widgets plugin and activated it. However, it won’t show under Presentation as it should. I’ve tried everything now (i think:)
    I’m using K2.
    Does anyone have a clue what might be wrong?

    cheers
    anders

Viewing 8 replies - 1 through 8 (of 8 total)
  • If it doesn’t show up under presentation after activating the plugin, then your theme is not widgets enabled. Download an updated version of your theme.

    the strange thing is that the theme is widgets enabled. i’ve checked with another user, who runs it, without problems. and since i can activate the plug under the plug-ins menu, it looks like all the files are where they should be. But under Presentation: nothing…

    k2 support forums:
    http://getk2.com/forum/

    thanks:)

    I had this problem too and discovered you have to replace the sidebar.php file in KB with the sidebar.php file contained in the widgets folder for the default theme.

    i tried replacing the sidebar.php file from my default folder (that one does not have a widget folder, though) but nothing happens… should the default theme contain a widgets folder?

    K2 is special and you’ll really need to seek support for it on the K2 forums.

    K2 is not a WordPress theme as much as it is a WordPress rewrite.

    It seems that many others have the same problem. I finally solved it by simply adding html to the sidebar.php file (and skip the widgets-stuff)
    Thanks for replying, everyone!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Sidebar widgets wont go active’ is closed to new replies.
Skip to toolbar