Support » Fixing WordPress » Sidebar Widgets error message

  • Hey all,

    I get the following error message after I try to open one of my blogs (that I just manually updated to 4.8 via FTP):

    Sidebar Widgets is not needed for this version of WordPress. Please remove it.

    How can I fix it so that the page continues to load? I got the same message on one of my other blogs but the page then continued to load normally. It doesn’t do that for this one.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Hi there @meikemuis

    Does this happen if you deactivate all plugins?

    Hey Jose!

    I can’t get to the wp-admin panel so deactivating plugins is not possible (unless I use phpMyAdmin, I think, but I couldn’t get logged in to that earlier this day). I did try temporarily removing all plugin folders using FTP – this gets me onto the site at least but there’s no theme displayed and I still cannot log in to wp-admin. I am baffled!

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    That sounds super strange.

    When you FTP, what folders are in the wp-content/themes folder?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sidebar Widgets error message’ is closed to new replies.