WordPress.org

Support

Support » Plugins and Hacks » Sidebar Widgets and WP2.0.4

Sidebar Widgets and WP2.0.4

  • I am using the Antique-Modern theme in WP2.0.4. I want to install Sidebar Widgets and keep getting errors indicating that the header is fixed. Also, Adsense Manager does not work in the sidebar, only with posts.

    I’m hoping there is a simple hack for my health-education site, which is http://www.formytummy.com/.

    Currently, Sidebar Widgets 1.2.1.20070210b is activated but not working. The error given is shown at the bottom of the sidebar.(I copied the plugin code to the sidebar php file.)

    The error message when I try to deactivate is as follows:

    Warning: Cannot modify header information – headers already sent by (output started at /home/formytum/public_html/wp-content/plugins/widgets.1.2.1/delicious.php:160) in /home/formytum/public_html/wp-includes/pluggable-functions.php on line 272

    Thanks in advance for your help.

  • The topic ‘Sidebar Widgets and WP2.0.4’ is closed to new replies.
Skip to toolbar