WordPress.org

Ready to get started?Download WordPress

Forums

Virtue
[resolved] Sidebar & Widget problems (16 posts)

  1. Queen_Bou
    Member
    Posted 1 year ago #

    Hi

    I changed to Virtue from a different theme yesterday and I'm having trouble with the sidebar. It's appearing underneath most recent posts and the last of the 4 widget areas across the bottom is appearing underneath the other three.

    Any advice greatly appreciated. :)

    Site is http://queenboudica.co.uk if you need to take a look

    Thanks

  2. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Deactivate your feedburner follow me plugin, it's adding css to your site that is breaking the layout. Not coded very well, I would recommend using a different plugin.

    Kadence Themes

  3. Queen_Bou
    Member
    Posted 1 year ago #

    Thanks for that, I now have a working sidebar.

    Except now I don't seem to have a footer at all. There's nothing there at all! Not entirely sure what I've done this time!

    Sorry, beginner at work!

  4. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    You have a lot of errors that have to do with your twitter plugin, start by removing that. or disabling it.

  5. Queen_Bou
    Member
    Posted 1 year ago #

    I've done that & I still don't have a footer.

  6. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    Your site still has tons of errors with a twitter widget, please disable your broken widgets.

    Kadence Themes

  7. Queen_Bou
    Member
    Posted 1 year ago #

    Thanks, thought I'd got rid of them all. Found another one. As far as I am aware the only widgets that remain are fully working. I miss my footer!

  8. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    You still have errors....
    has to do with this:
    http://button.topsy.com/widget/retweet-json

    Causing your site to not work. Just click inspect when looking at your site in chrome, firefox and you will see.

    Kadence Themes

  9. Queen_Bou
    Member
    Posted 1 year ago #

    Ah. OK, found that, took a while as I use safari.

    How do I find where it is?

    Sorry, stupid person, not very tech savvy and finding my way slowly!

  10. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    start by disabling all your plugins,

    Kadence Themes

  11. Queen_Bou
    Member
    Posted 1 year ago #

    Done that :)

  12. Kadence Themes
    Member
    Theme Author

    Posted 1 year ago #

    The widgets in your sidebar, the one that isn't being shown, it's a text widget and there is a lot of bad code in it, deactivate that.

    Kadence themes

  13. Queen_Bou
    Member
    Posted 1 year ago #

    Done. It was a google analytics code. It never worked properly anyway.

    Thanks for your help btw :)

  14. Queen_Bou
    Member
    Posted 1 year ago #

    Oooh I have footer :)

  15. Queen_Bou
    Member
    Posted 1 year ago #

    Have re-activated the widgets one by one and decided not to use the one with the bad code, so have substituted it for something else. So far so good :)

  16. Queen_Bou
    Member
    Posted 1 year ago #

    Plugins, not widgets. Sorry, it's 1.30am and brain not working!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic