WordPress.org

Support

Support » Plugins and Hacks » Sidebar Widget and WordPress 2.2- fatal error

Sidebar Widget and WordPress 2.2- fatal error

  • Among the problems with the new 2.2, in reactivating plugins, even though Sidebar Widgets is listed as compatible with 2.2, when attempted to activate, I got this message:
    “Plugin could not be activated because it triggered a fatal error.”

    Rene

Viewing 2 replies - 1 through 2 (of 2 total)
  • For 2.2 you don’t need the plugin: the widgets are part of the core.

    Well, I found that out.

    But still can’t use it, my theme doesn’t support them.
    And after all these recent problems, I’m not willing to make the changes to the theme that are recommended.
    I can include boxes on my sidebar with scripts in them with wpads.

    It does eliminate the possible use of many widget plugins. Oh, well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sidebar Widget and WordPress 2.2- fatal error’ is closed to new replies.