Contact Form Builder by vCita
[resolved] Sidebar Widget (4 posts)

  1. Kea
    Posted 3 years ago #

    I've tried out the vCita sidebar widget but have decided to remove it.

    I've deactivated the plugin and the widget went from the sidebar on the admin screen. However I'm still seeing a box in the sidebar which contains the following wording:

    [vCitaMeetingScheduler type=widget height=400 width=180]

    You can see it by clicking here.

    I tried reactivating the plugin as I thought I'd be able to click remove on the actual widget in the admin screen. But although it reappears in the sidebar menu on the admin screen I can't click on it to open it up. And the above message still shows on the live site.

    I've tried deactivating all other plugins in case something was upsetting the vcita widget and that made no difference. I also tried resetting the theme to the default theme and that made no difference either.

    Hoping someone has some tips for me :)


  2. vCita
    Plugin Author

    Posted 3 years ago #

    It seems like you've added our shortcode as a text widget on that page.
    Please see if there's a text widget enabled.
    If not send a screenshot of the widgets screen on your admin please.

    You can visit vCita support forum for additional assistance.

    vCita Team

    Learn more about our WordPress Contact Form

  3. Kea
    Posted 3 years ago #

    It's not in a text box, it's a vCita Sidebar Widget.

    I've tried doing a screenshot but can't get it to show here.

  4. Kea
    Posted 3 years ago #

    Someone from another forum has sorted this out for me now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic