Support » Theme: Blogrow » Sidebar/(The blog. What’s new) not showing up

Viewing 1 replies (of 1 total)
  • Theme Author Alexander Agnarson


    Try adding more posts to your site, and the slider and post content below will start to work.

    If you want to disable the top featured area until you have more posts, go to Customize > Theme Options > Blog > Featured Post Count > 0 and then save.

    Add widgets to your sidebar in Customize > Widgets.

    Make sure the Theme Options > Layout > Global Layout is set to show one sidebar.

    The “What’s New?” text can be edited from Theme Options > Blog > Heading.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.