Support » Fixing WordPress » Sidebar padding extreme

  • Hello!

    I added a sidebar to this page to eventually remove all the repetative book now/pricing buttons and I can’t get the sidebar to show up on the top of the page.

    Under inspection, there is some code:

    <aside id="mk-sidebar" class="mk-builtin" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" >
    	<div class="sidebar-wrapper">
    	<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
    	test
    </p></div></section>	</div>
    </aside>

    That part seems ok but in the inspector there is also a:
    style="padding-top: 3062px;"

    Where did that style come from? I can’t figure it out anywhere and I need to be able to control that. Any ideas?

    Thank you,

    Luke

    • This topic was modified 1 month, 2 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • lisa

    (@contentiskey)

    have you tried:
    install health check plugin which can be used in troubleshooting mode to deactivate all plugins and theme
    might help narrow down the source of the issue
    https://wordpress.org/plugins/health-check/

    Thank you Lisa. The error stays even with all plugins disabled. I posted on stackoverflow as well. We’ll see. Thank you for the input.

    Luke

    After more searching, it turns out the sidebar was forced below by the rows being set to full width. Wouldn’t a theme know not to do that? Not sure. I didn’t build the page, so didn’t think to undo the full width rows to allow for the sidebar. Done.

    Thank you,

    Luke

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.