Support » Plugin: Simple Page Sidebars » Sidebar Not Displaying

  • Resolved newfoundmel

    (@newfoundmel)


    It looks like I won’t get any support on this plugin but it’s worth a shot…
    Our client has tried to create a new sidebar and select it for a page but, despite the sidebar showing in the selected dropdown, it’s not showing on the site. Instead the default sidebar is displaying.
    There’s little configuration here so there’s not much we can troubleshoot. Any ideas?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Brady Vercher

    (@bradyvercher)

    Hi @newfoundmel,

    I’m not sure what the issue is without having access to troubleshoot, but to give you a few suggestions:

    • Ensure the custom sidebar has widgets added to it.
    • Be sure the default sidebar that should be replaced is selected on the Settings → Reading screen. Only one sidebar can be replaced per-site.
    • Make sure the sidebar name doesn’t have any special characters.

    The sidebar has widgets. It’s titled “About Us” so nothing funny there. And the default is selected in Settings.

    I can give you access if it will help troubleshoot the problem.

    Plugin Author Brady Vercher

    (@bradyvercher)

    Sure, get in touch through the contact form on our website and I’ll take a look as soon as I get a chance: https://www.cedaro.com/contact/

    Done. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sidebar Not Displaying’ is closed to new replies.