WordPress.org

Forums

Sidebar moves to bottom of page (8 posts)

  1. Lillie
    Member
    Posted 4 years ago #

    When publishing a new post my side bar moves to the bottom of the page. This only happens on the home page (where post is added) - the other pages are ok and sidebar stays in place. In 'preview' it looks fine - but once published & live the sidebar has moved. HELP please!!

  2. Probably a </div> out of place from editing your theme files. Post your site URL so people can look at the source code.

  3. Lillie
    Member
    Posted 4 years ago #

    Hi Songdogtech,
    Thank you for your reply.
    Here is the link -> http://www.thelillietree.com.au

    As it is right now it seems to be fine but as soon as I add a new post the side bits "Noticeboard" & "Categories" disappear to the bottom of the page underneath the the rest of all the other posts.

    This happens even with a very simple post of one word title and one word text.

    Any ideas greatly appreciated ?

  4. blueinstyle
    Member
    Posted 4 years ago #

    Could you post up a test post so I could see the sidebars moved at bottom, it will help figure out the problem.

  5. Lillie
    Member
    Posted 4 years ago #

    Have added a new post - issue is now visible - the side bar has moved to the bottom of the page.
    On top of that I now seem to have a problem with my page taps.... when clicking on them the 2 last tabs overlap??

  6. Lots of broken and missing tags from theme editing. esp. in your sidbar and/or widgets you added: [Invalid]Markup Validation of thelillietree.com.au - W3C Markup Validator. Scroll down in the validation report to see line numbers and source code. Compare your edits to a clean copy of keep it simple.

  7. alchymyth
    Forum Moderator
    Posted 4 years ago #

    in the post 'Just in time for Mother’s Day – Gingerlilly Pyjamas!' there seems to be a broken image tag at the end:

    <img src="http://www.thelillietree.com.au/wp-content/uploads/2010/05/Prisciilla.Combo_1-126x300.jpg" alt="" title="Prisciilla.Combo" class="aligncenter >

    if you edit the post in html mode, see if you can add a " after aligncenter; so this bit would look like:

    <img src="http://www.thelillietree.com.au/wp-content/uploads/2010/05/Prisciilla.Combo_1-126x300.jpg" alt="" title="Prisciilla.Combo" class="aligncenter" >

  8. Julie
    Member
    Posted 4 years ago #

    Wow!! I am so glad I found thia!!! I have the EXACT same problem!! MY URL is http://internetmarketinginspiration.com

    HELP!!

    I had 78 errors in vaidator!! How do I know what line to fix it all.... is it all in style.CSS

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags