Support » Fixing WordPress » Sidebar image vertically stretched on some pages only

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    lol I see…

    In Jetpack’s Custom CSS section of the dashboard (Appearance → Edit CSS), add this;

    .widget img {
     height: 100%;
    }

    Awesome, that worked. Thanks so much for the help and quick response.

    One thing I noticed is that this change did not propagate to each post of the blog until I edited the entry and updated it. I’ve noticed the same thing when I make changes to the widgets on a page. Simply hitting refresh on the browser doesn’t seem to work.

    This wasn’t a big deal since I currently have only three posts, but is there a trick to getting this to work in the future? Do I actually need to clear the cache and not just refresh my browser? I can’t tell if this was a fact about the site or about my browser specifically.

    Thanks again.

    WPyogi

    (@wpyogi)

    Forum Moderator

    Do you have caching enabled on your site? And yes, you may need to clear browser caches as well.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    I think it may have been a caching issue. Sometimes browsers cache CSS.

    If you want to see instantaneous changes, try clearing your browser cache.

    Thanks! Marking as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Sidebar image vertically stretched on some pages only’ is closed to new replies.