• Hi,

    I’ve been using this plugin for years without fail. I just use it to display a sidebar on my blog feed. Now, it’s no longer showing up. Just wondering what to do? Everything is up to date…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Decker

    (@daveshine)

    @bailey84
    Thank you for your feedback, and thanks for using my plugin, really appreciate it!

    I checked your site and in source code the layout class “content-sidebaralt” is applied. This should have been “full-width-content”.
    So I assume this setting might have changed accidentically or whatever – this could also be from another (Genesis) plugin or a code snippet… I know this sounds really strange but could theoretically be the case.
    It could even be that one or even both Genesis Sidebars were somehow disabled/ unregistered – therefore no sidebar can be displayed at all. I assume that because the layout class “content-sidebaralt” would always load/display the Sidebar Alt – given the fact it was not unregistered.

    Please check the singular posts setting in Layout Extras plugin settings and on your blog page (under WordPress “Pages”) check the layout option for this page.

    Is at least one Sidebar visible under your WordPress Widgets page? (example.com/wp-admin/widgets.php )

    Thanks in advance.

    Plugin Author David Decker

    (@daveshine)

    …additionally, please check if the Singular Posts option (or the option you used to have in Layout Extras) the “Content Sidebar-Alt” is registered as Layout (Metabox at the top) and also the depending CSS is activated in this same Metabox.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.