Support » Theme: OceanWP » Sidebar display errors /glitches OceanWP

  • I have been designing my website using both OceanWP and Elementor for only 1 month now. I have only just begun to setup a template for my POSTS pages under the blog settings of the OceanWP theme and this is how the sidebar appears from the minute I checked it .. (see screenshot or see on my actually site at https://detoxwayoflife.com/testing-world/ The formatting is set to appear squashed on both left and right sidebars from the moment I began the post. Nothing I have tried via an option under padding or margins will reset this glitch. I deactivated and deleted the OceanWP extras plugin and updated the other 5 plugins I have installed. Still no luck with the sidebars displaying properly.
    Also there seems to be a glitch with my theme default Header/footer fonts changing when I view the site on mobile ?
    I deactivated & deleted the OceanWp addon plugin and updated the other 5 plugins including the recent OceanWp update.
    I’m not sure what else to do.. Any help is appreciated..many thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have tried 2 new themes and the sidebar is showing fine in both. I deleted and reInstalled OceanWP only to get the same sidebar glitch in the LivePreview display.

    I am upset to have to loose all that I have designed thus far and learn a whole new theme all bc of a sidebar. I liked working with OceanWP and would like to fix the sidebar and continue.

    If there is anything else I can do please advise.

    many thanks

    Amit Singh

    (@apprimit)

    Hello,

    You have set the sidebar with to 10%, therefore, it happens. Try to change the sidebar width value from the Customize > General Option > General Settings section or use the below code –

    @media only screen and (min-width: 960px) {
    .widget-area, .content-left-sidebar .widget-area {
        width: 28%;
    }}
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.