WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] sidebar display error after adding https external link

[Resolved] sidebar display error after adding https external link

  • I created a custom child theme of twenty twelve at http://www.bgcsmv.org/. The problem is that the second button in the sidebar, “Become a member” now appears twice. This occurs incorrectly in all current browsers. It appears correctly in IE9 or in compatibility mode in IE10. The problem just occurred in the past 24 hours after I changed the URL of the top “Donate” button to an external link. It used to be linked to an internal page. If you go to the external link, you’ll see the page has a skin of my site that appears correctly.

    The code for sidebar.php is:

    <aside>
    <div id="donate"><a href="https://secure.qgiv.com/for/bgcosmv/"</a></div>
      <div id="member"><a href="become-a-member"></a></div>
      <div id="mentor"><a href="volunteer"></a></div>
      <div class="fb"><a href="https://www.facebook.com/bgcsmv" target="_blank"></a></div>
      <div class="youtube"><a href="http://www.youtube.com/watch?v=qdOjQZ-hf4Q&feature=youtu.be" target="_blank"></a></div>
      <div class="tnt"><a href="https://www.facebook.com/Tourandtasteofthevalley" target="_blank"></a></div>
    </aside>

    My style.css for the 3 buttons in the sidebar:

    [no need to post CSS – it’s all visible on your site ]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] sidebar display error after adding https external link’ is closed to new replies.