Support » Plugin: Custom Sidebars - Dynamic Widget Area Manager » Sidebar disappeared on the Frontpage after last update

  • Resolved lexy2345

    (@lexy2345)


    Sidebar on the Frontpage disappeared after last plugin update to 3.2.0

    • This topic was modified 8 months, 1 week ago by  lexy2345.
Viewing 15 replies - 1 through 15 (of 17 total)
  • I had to downgrade to 3.1.6 to make it working again.

    • This reply was modified 8 months, 1 week ago by  lexy2345.

    This happened about 18 months ago, twice! The developer realised his mistake with 2.1.1.6 and released a new version 2.1.1.7 pronto. Then again with 2.1.1.8 -> 2.1.1.9.

    Seems to be a habit.

    Let’s hope he reacts just as quickly this time too.

    Having the same issued. Will have to downgrade too.

    The same issue. Had to downgrade to 3.1.6 to get home page menu back.

    Also having the same issue. Thanks for the speedy fix here

    Plugin Contributor Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hey all,

    Sorry to hear you’re having this issue, and some not experiencing it for the first time 🙁

    However, I tried doing some tests from my end by setting up my sidebar with 3.1.6 and then updating to 3.2.0, but after the update my sidebar was still there.

    Can you give me some more info about your setups so I could try and replicate this?
    – What theme do you use?
    – Inside Settings > Reading do you use Static page for homepage?
    – In addition to Front Page selected in Archive Types, in widget panel, do you have any other rules selected?

    Please let me know so we can try and get to bottom of this.

    Cheers,
    Predrag

    johnsteve5

    (@johnsteve5)

    Thanks for your response.
    My theme is Worldstar Pro
    I use a Static Page for homepage
    No other rules selected other than Front Page

    aljono

    (@aljono)

    Thanks Predrag,

    I’m using Iconic One Pro and its child theme from Themonic.
    Using a Static home page.
    No other rules selected in the widget apart from Front Page for Archives.

    I wonder if you might be able to pinpoint the relevant bit of code by comparing version 2.1.1.6 and 2.1.1.7, as I suspect the only change in 2.1.1.7 was to fix this problem?

    Worth a try?

    aljono

    (@aljono)

    Perhaps Marcin Pietrzak, the developer at the time, could dig it out for you?

    aljono

    (@aljono)

    also compare 2.1.1.8 with 2.1.1.9 – same issue

    Plugin Author Marcin Pietrzak

    (@iworks)

    hi Guys!

    I try to reproduce it.

    Please correct me if I’m wrong. Steps to reproduce:

    1. install 3.1.6
    2. set static frontpage
    3. set some sidebars for FP
    4. install 3.2.0

    I will check it on default theme first 😉

    Marcin

    Plugin Author Marcin Pietrzak

    (@iworks)

    I reproduce it. Start to fixing.

    Plugin Author Marcin Pietrzak

    (@iworks)

    Guys!

    Could you test 3.2.1 – it should be ok now.

    Marcin

    johnsteve5

    (@johnsteve5)

    Excellent. Working now. Thankyou.

    aljono

    (@aljono)

    Marcin,

    Works for me! Thanks.

    Are you able to build the fix in so it doesn’t happen a fourth time?

    Al

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Sidebar disappeared on the Frontpage after last update’ is closed to new replies.