Support » Theme: Exoplanet » side widgetbar (widht to posts and pages)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author uxl

    (@uxl)

    Have you set the ‘Tietoa’ page to be full width in the page editor?

    In the source code of http://www.gibbonysuomi.fi/tietoa it looks like it is set to right sidebar.
    <body class="page-template-default page page-id-49 custom-background exoplanet_right_sidebar">

    See the sidebar layout here https://uxlthemes.com/docs/exoplanet-theme/page-settings/

    For some reason I do not have sidebar layout option in page editor? 😮 Is it premium feature?

    And no I haven´t set that page to be full width because then my menu go sideways too far. It´s set to be 1480px and that is good widht.

    Theme Author uxl

    (@uxl)

    Sorry I should not have said full width. I should have said no sidebar.

    If you cannot see the sidebar layout option, could you try this: in the page editor, click on the ‘Screen Option’ tab in the top right, and make sure that the box next to ‘Sidebar Layout’ is checked. You should then be able to see the sidebar layout options.

    Okay thanks! 🙂 Now it´s working like dream. But now I did same thing in frontpage http://www.gibbonysuomi.fi. There is image of woman right side. It looks cool with desktop but in mobile it should be centered and below the text, how can I do that? No it´s aligned right side.

    Theme Author uxl

    (@uxl)

    To create content layouts just how you like it, would recommend that you use a plugin such as https://wordpress.org/plugins/siteorigin-panels/ or similar.

    I don´t know if this is related to the edits I have made. Now widgetbar and everything is right.

    But ny front page gibbonysuomi.fi there is buttons “tuotteet” and “ota yhteyttä”. There should not be text above that. I have set everyhthing right in customizations place and I don´t know how to get rid of that text

    Theme Author uxl

    (@uxl)

    I can see you have custom CSS to hide the slide title.

    change this custom CSS line:
    .slide-count1 .slide-cap-title {display:none;}

    to this:
    .slide-count1 .slide-cap-title, .slide-count1 .slide-cap-desc {display:none;}

    and the text you mention will not display.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘side widgetbar (widht to posts and pages)’ is closed to new replies.