Support » Themes and Templates » Side Column Not Showing Up On Home Page

  • Hi all. I recently installed the zinmag-remedy theme and I love the magazine style layout. However I cannot get the 2nd side column to show up on the home page.

    Take a look here.

    http://artslob.com

    And when you look at an individual post you can see that the right hand column is present.

    http://artslob.com/?cat=9

    It’s still a little screwy, but at least its there. Any idea why the side column doesnt show up on the home page?

    thanks a lot for any info anyone may have!

Viewing 6 replies - 1 through 6 (of 6 total)
  • i’m also getting this error code where the tag cloud is supposed to be…

    Fatal error: Call to undefined function wp_cumulus_insert() in /usr/www/virtual/nerdarts/www.artslob.com/wp-content/themes/remedy/zinmagremedy/tabber.php on line 4

    could these two be connected. if so. any ideas how to fix it?

    1. /?cat=X – is not an individual post, it is a category listing.

    2. An individual post (aka single post) should be here: /?p=X

    3. That’s not a WP function, it comes either from the theme’s functions.php file or from a plugin that the theme expects to be installed.

    yes, the malfunctioning tag cloud has cut off the rest of your page.

    fix it either by:
    1. uploading and activating the wp-cumulus plugin which i saw was included in the folder along with your theme or
    2. delete/replace the call to wp-cumulus plugin – open tabber.php in your theme folder
    a. delete

    <div class="tabbertab">
    <h3>TAG CLOUD</h3>
    <?php wp_cumulus_insert(); ?>
    </div>

    b. or replace above with

    <?php if (function_exists('wp_cumulus_insert')) { ?>
    <div class="tabbertab">
    <h3>TAG CLOUD</h3>
    <?php wp_cumulus_insert(); ?>
    </div>
    <?php } ?>

    Thank you so much for your quick reply. So this is how I resolved the problem. First I installed the plugins which were included with the theme. Activated them. This alone didn’t get the page to work. So I then opened up tabber.php and edited it as mercime suggested. Worked like a charm. The sidebar is back where it is supposed to be.

    Thanks!

    oh man. sooo close. I missed a major glitch. So now the home page shows up fine. but when I go to any links it reverts to the default template.

    try going here
    http://artslob.com

    and click on any link ( eg http://artslob.com/?p=29 )

    Please any help greatly appreciated.

    delete cache, refresh browser because your link http://artslob.com/?p=29 looks good in FF, IE and google chrome.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Side Column Not Showing Up On Home Page’ is closed to new replies.