Support » Plugin: Best WordPress Gallery Plugin – FooGallery » Shows only first 5 pictures

  • Resolved krysar

    (@krysar)


    Hi

    I have a problem that for some reason the gallery started to show only first 5 pictures from every gallery. I do not have any limit like that in settings.

    Images are not loaded at all. They can’t be seen in the console or web code…

    There are no related errors in the console. I tried to disable plugins but the problem still appears.

    I believe this problem apperared after wordpress update but I am not sure…

    Do you have any suggestions what I can try? Or can you take a look at it?

    Thanks a lot

    • This topic was modified 4 months, 3 weeks ago by krysar.
    • This topic was modified 4 months, 3 weeks ago by krysar.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support elviiso

    (@elviiso)

    Hi @krysar

    First, I’d like to kindly ask you to enable FooGallery Debug Comments for us so that we can be able to effectively assist you with this.

    To do so, kindly navigate to FooGallery -> Settings -> Advanced and click on the “Enable Debug” checkbox option as shown in the image linked here: https://prnt.sc/26jlt5a

    Don’t forget to save changes. This will help us investigate this issue further. Once done, kindly let me know.

    Thanks in advance.

    Kind regards,
    Elvis

    Thread Starter krysar

    (@krysar)

    Hi

    Thanks for response. Debugging enabled 😉

    Thread Starter krysar

    (@krysar)

    Hi

    I already found, where is the problem. It cause custom function I use for adjusting number of posts on homepage. Somehow it affects also number ofimages in gallery and also in one widget with new post(s)…

    It is strange because the function sholud run only on homepage. But I believe there is nothing you can do with it on yor side 😉

    Plugin Support elviiso

    (@elviiso)

    Hi @krysar

    Thanks for that update, and I’m glad to know that you were able to figure out what was causing this, kudos for that!

    Lastly, if you don’t mind and have a spare few seconds, could you please rate FooGallery on WordPress (https://wordpress.org/support/plugin/foogallery/reviews/#new-post), as that really helps our reputation within the WordPress plugin repository. We’ll be really grateful to you for that.

    If you can’t of course that’s fine too! Thanks in advance either way.

    Kind regards,
    Elvis

    Thread Starter krysar

    (@krysar)

    No problem 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.