Support » Plugin: Posts in Sidebar » Shows fatal error in wp_trim_words()

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author aldolat

    (@aldolat)

    Which version of WordPress are you using?
    The minimum required WordPress version is 3.3, although the readme.txt says 3.1.

    Its 3.2.1

    Plugin Author aldolat

    (@aldolat)

    The plugin “Posts in Sidebar” is not compatible with your WordPress version.

    You should consider upgrading your WordPress to the latest version, in order to get the last security patches.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shows fatal error in wp_trim_words()’ is closed to new replies.