Support » Fixing WordPress » Showing "The page you tried to access does not exist on this server"

  • Resolved ronald_123


    My domain is and I am using Go Daddy Linux Hosting. Okay, before you go about slagging them off, I must tell that I have been pretty satisfied with their service.

    However, I am facing two problems together suddenly since noon today. They are:

    1. The following error is being shown at the top of the site:

    “OOPS!!! Page Not Found
    The page you tried to access does not exist on this server. This page may not exist due to the following reasons:

    You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
    The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.
    The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation.”

    2. The whole site has been aligned to centre. I have made no changes to any theme files in recent past.

    Apart from those two issues, my site is working fine.

    I have contacted Go Daddy and they are yet to reply.

    Any help would be much appreciated.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m also experiencing the exact issue as well with my website

    It started occurring at 9PM this morning and after going through various possible solutions with GoDaddy, it appears that the problem goes away when I uninstall a specific plugin. However that plugin hasn’t been updated and no significant changes have been made to my site since last week so there shouldn’t be an issue with my installation. The “Page Not Found” box just bumps my website pages down and centers the text alignment.

    GoDaddy insisted it’s not an error on their end and with multiple sites experiencing the same issue, it looks to be a WordPress bug of some kind. It would be great to get help as soon as possible because my site is updated regularly and attracts a number of viewers on a daily basis.

    Hi blareca,

    What was the plugin which after being uninstalled resolved it? Maybe that can give me some hint about addressing the issue.

    It was the WP Ajax Grid plugin. I’ve looked around in other posts in the forums however and sites with different plugins/themes/web hosting are experiencing the same issue.

    It was a plugin issue for me as well. For me, the little devil was Fanciest Author Box plugin which I had to remove. Thankfully, there is a free version of the same plugin called Fancier Author Box which on installing worked fine. As a result it did not cost me much.

    (I apologize for my bad English xD)

    I have the same issue!!! I was installed 2 plugins, both was from jquerry. We was wornking on it, and we solved about jquery issues, but nothing happend, the message “The page you tried to access does…blablabla” continue in our website u.u

    We need to solve that problem immediately :/

    I Had The Same Problem On My Website

    I solve it by using wp super cache but even then when i type only it still gives the error oops page not found & when i type it with it works fine

    I also have the same issue with my site. I tried deactivating all my plugins and then activating again, but it is still there. I spoke to GoDaddy and they said its a theme issue, and that they could not fix it. I have tried everything to fix this issue, it’s very frustrating. If anybody can shoot some suggestions here on how they fixed their site, or what other possible tricks to try; it would be a huge help

    @joanauss: It appears like a theme problem to me. Most probably your theme is calling to some site which is no longer active. Hence that error. You will have to update your WordPress theme. If you’re not able to do so, then I’m afraid you’ll have to change the theme.

    thank you

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Showing "The page you tried to access does not exist on this server"’ is closed to new replies.