WordPress.org

Support

Support » Plugins and Hacks » [Resolved] showing second image, yet "first image" option is selected

[Resolved] showing second image, yet "first image" option is selected

Viewing 3 replies - 1 through 3 (of 3 total)
  • so it looks like it’s taking first image “uploaded” vs. first image “inserted”.

    so, to control the image showing up in the widget thumbnail, i deleted all of the images in the post, uploaded my fav image first, then reuploaded all others.

    well, i thought i had resolved this, or at least found a workaround.

    since wordpress popular posts was not showing my “first post image”, i would delete all of the images and then upload the image i wanted as my thumbnail first, update the post, and then upload the other images. that worked once, but now i am still getting random thumbnails in my sidebar, rather than the first in the post or first uploaded image.

    if you look at my most recent post, the second image is featured in my sidebar. i really wish it was the first image in the post/code, or the first image uploaded.

    Plugin Author Hector Cabrera

    @hcabrera

    Hi Jennifer,

    I was sure I had answered your posts before, sorry for the long delay. I will take a look into this next week probably as I-m a bit short of time now. The thumbnail feature still needs some working, I’m probably going to be asking for your help to test the fixes – hope you don’t mind.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] showing second image, yet "first image" option is selected’ is closed to new replies.