Support » Plugin: WP Cloudy » Showing only code

  • Resolved TheScienceRoom

    (@thescienceroom)


    The display of the plugin only ends up showing a long string of code without any of the images. Here is just the first few rows. It goes on at least 3 times as long. What should I adjust?

    paris
    version=”1.1″
    id=”cloudDrizzleSun”
    class=”climacon climacon_cloudDrizzleSun”
    xmlns=”http://www.w3.org/2000/svg”
    xmlns:xlink=”http://www.w3.org/1999/xlink”
    x=”0px”
    y=”0px”
    viewBox=”15 15 70 70″
    enable-background=”new 15 15 70 70″
    xml:space=”preserve”>

    http://wordpress.org/plugins/wp-cloudy/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author rainbowgeek

    (@rainbowgeek)

    Can you post a link to your website please?

    What version of WordPress are you using?

    Sure, here is the link: http://mybluedot.org/weather-plugin-test/
    and I’m using WordPress 3.8

    I also just updated the plugin to the most recent version.

    Plugin Author rainbowgeek

    (@rainbowgeek)

    Apparently there is a problem in the interpretation of the XML stream (weather data from openweathermap.org).

    Try disabling all your plugins except WP Cloudy. If nothing changes, try the default WordPress theme (2012, 2013 or 2014) witouth plugins enabled (except WP Cloudy of course).

    Let me know if it works.

    Yeah, it looks like the plugin isn’t compatible with my theme, unfortunately. Too bad, it looks very nice once it was working. I’m using Hayden by ThemeTrust, by the way.

    Thanks anyway!

    Plugin Author rainbowgeek

    (@rainbowgeek)

    How do you insert the shortcode?
    Maybe you can try to add it directly in PHP using a page template…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Showing only code’ is closed to new replies.