Support » Alpha/Beta/RC » Showing message ‘WordPress database error’

  • Resolved Louisa

    (@nguyenpham90913)


    – I setup new site on my localhost, enable debug
    – When installing, at the first step (select language) it shows the message: http://take.ms/pftlu

Viewing 5 replies - 1 through 5 (of 5 total)
  • AddWeb Solution Pvt. Ltd.

    (@addweb-solution-pvt-ltd)

    WP-Config.php is probably the single most important file in your entire WordPress installation. This is where you specify the details for WordPress to connect your database. If you changed your root password, or the database user password, then you will need to change this file as well. First thing you should always check is if everything in your wp-config.php file is the same.

    ` define(‘DB_NAME’, ‘database-name’);
    define(‘DB_USER’, ‘database-username’);
    define(‘DB_PASSWORD’, ‘database-password’);
    define(‘DB_HOST’, ‘localhost’);`

    Hope this helps you.

    Louisa

    (@nguyenpham90913)

    I changed all info before installing. If I ignore this message & continue install, it still works well
    Note: not see this message on wp4.6.1

    Moderator Marius L. J.

    (@clorith)

    Hi,

    You say you changed the details in wp-config.php before going ot the installer, which details did you change in the file (generally you don’t want to edit this file when doing the installer as it prompts for all these details during the process).

    By providing the details manually on a new install I was unable to reproduce, so I’m curious which values you actually changed to get this effect.

    Dominik Schilling (ocean90)

    (@ocean90)

    WordPress Core Developer

    WordPress core has no nonce_key and nonce_salt options. Do you have any mu-plugins or are you using a custom installer?

    Moderator Marius L. J.

    (@clorith)

    As it’s been 5 days without any feedback, and that these appear to be custom queries as Dominik mentioned, I’ll be marking the topic as resolved. Should you have any more information though, please don’t hesitate to leave a reply with it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.