Support » Plugin: Stock Ticker » Showing “loading stock data” only!

  • Resolved sparsh12347

    (@sparsh12347)


    Hello,
    I tried your plugin but it is not working in my site. Three default symbols which comes with Plugin are working well but when I changed these default symbols to my choice, the output changed to “Loading Stock Data” and doesn’t changed even after 10 minutes. I have tried all the possible things but none helped me. Can you please tell me what is the problem and how can I solve it.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @sparsh12347,

    Can you please point me to page where I can see Stock Ticker output?

    Thanks,
    Aleksandar

    http://www.coasilat.com

    This is the page where i used your plugin. See the header….
    Thanks

    Hello @sparsh12347,

    It looks that you configured plugin to get only data for NSE:ASIANPAINT while in ticker you set to show data for NSE:RCOM which does not exists in database so there is nothing to show on front-end.

    Please provide content of fields All Stock Symbols and Stock Symbols

    Also, please let me know output of fetching console when you click on button Fetch Stock Data Now! (wait to fetcher finish process and copy&paste output in comment here).

    Thanks,
    Aleksandar

    Finally got solution!!!
    I configured plugin for those stocks which I was not using. Through your reply, I got a hint what i was leaving. Finally, it is working as I wanted.
    Thanks @urkekg

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.