WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Showing following message after version 1.0.1 Update

[Resolved] Showing following message after version 1.0.1 Update

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author ScreenfeedFr

    @greglone

    Hi TheLastSamurai.

    This is strange, I’ve never seen such message. What WordPress version do you use?

    Greg

    Plugin Author ScreenfeedFr

    @greglone

    I’m guessing the message is Upload Url and Path Enabler requires WordPress 3.5 be installed. Please install WordPress 3.5.

    In this case, it means you run a WordPress older than the version 3.5, so in short, you don’t need my plugin 🙂 (disable the plugin, the 2 fields should still be there)

    TheLastSamurai

    @thelastsamurai

    Hi ScreenfeedFr.

    I’m using 3.6.1 that’s why it’s strange to me also. Here is a screenshot for your reference

    TheLastSamurai

    @thelastsamurai

    bradwbowman

    @bradwbowman

    I just installed this on network version of WP and It doesn’t seem to be working either. It doesn’t enable the options in the network section, or as an option under the individual sites in the media section.

    Plugin Author ScreenfeedFr

    @greglone

    @thelastsamurai
    The version 1.0.2 is out, can you tell me if it solves the problem? I think I know where the problem is but I don’t know why it triggers this message. Do you have some kind of plugin that check plugins dependencies/requirements/whatever?

    @bradwbowman
    The plugin is not compatible with MultiSite, but I’ll take a look. I created the plugin in January so I can’t remember why I disabled it for MultiSite. I’ll stay in touch.

    Plugin Author ScreenfeedFr

    @greglone

    @bradwbowman
    If you go to “Network” -> “Sites” -> (choose a site) -> “Settings” you’ll have a big list of all the settings for the site, and amongst them: https://www.dropbox.com/s/juj6dqgbi5tdvto/upload-url-path-multisite.png

    So, so far I think MultiSite sites don’t need my plugin but I’ll dig deeper this week-end.

    TheLastSamurai

    @thelastsamurai

    @ScreenfeedFr Yup you’re right version 1.0.2 solves the problem. Thanks! 🙂

    And answer to the above question; No I don’t have any plugin that check plugins dependencies/requirements/whatever.

    Plugin Author ScreenfeedFr

    @greglone

    @thelastsamurai
    OK thanks. I really don’t know where this message comes from, I wasn’t able to find it in the WP code. Anyway, 1 problem down, 1 to go.

    Plugin Author ScreenfeedFr

    @greglone

    @bradwbowman
    I confirm what I said earlier: those fields were not displayed in the media options screen before WP 3.5 if you use MultiSite.
    You will have to go to “Network” -> “Sites” -> (choose a site) -> “Settings”.
    So I keep the plugin that way, it does nothing for MultiSite.
    Thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Showing following message after version 1.0.1 Update’ is closed to new replies.