WordPress.org

Forums

Social PopUP - Facebook, Twitter & Google+
[resolved] Showing Fatal error In 1.5 Version (2 posts)

  1. techinews
    Member
    Posted 2 years ago #

    Warning: require(.....wp-content/plugins/social-popup/WP_PLugin_Base.class.php) [function.require]: failed to open stream: No such file or directory in ..../wp-content/plugins/social-popup/social-popup.php on line 45

    Bro I Got this error W hen Im Update to 1.5 version how to fix this 1 on my site http://www.techinews.org/

    http://wordpress.org/extend/plugins/social-popup/

  2. Damian
    Member
    Plugin Contributor

    Posted 2 years ago #

    Sorry i dont know what happened with suversion and some files where not uploaded to wordpress respository.

    I just uploaded it again. Please wait till you see version 1.5.1.1

    In case you needed it now please download it from here http://www.mediafire.com/?3ffx3sixbyt4849

    Thanks and sorry for the troubles

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic