WP FullCalendar
[resolved] Showing event start times in WP FullCalendar month view. (5 posts)

  1. lclarkberg
    Posted 2 years ago #

    Unlike a previous thread in this forum where people couldn't hide event times in month view, I am having trouble showing them. That is, each event should say "12p lunch meeting" rather than just "lunch meeting". I have the default date format entered in the settings. What else do I need to do?


  2. lclarkberg
    Posted 2 years ago #

    For the record I'm using WP FullCalendar Version 0.8.1

    Events Manager Version

    Events Manager Pro Version 2.2.5

  3. BertvanDorp
    Posted 2 years ago #

    In Events -> Settings -> Full Calendar Options, there's a settings called 'Event Title Format'. In here, you can use placeholders from Events Manager. For example, my site has '#_24HSTARTTIME #_EVENTNAME' filled in, which works just fine with Full Calendar. Does this work for you?

  4. lclarkberg
    Posted 2 years ago #

    Thanks! That worked. I was looking for Full Calendar options in the Format section of the Event Manager settings. (And readers should note that there is also another page of settings in the WP Full Calendar settings page.) I'm still having a problem with week view events not showing up on the time grid (which I put in a separate thread) but Marcus sent me a notice that he's working on that. Thanks again!

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    yup, getting fixed in a release coming shortly today, am assuming this'll be resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP FullCalendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.