WordPress.org

Support

Support » Plugins and Hacks » Twitter posts to Blog » [Resolved] Showing error when installed with RSS Multi Importer

[Resolved] Showing error when installed with RSS Multi Importer

  • Hi,

    Thanks for this great plugin. It has been very helpful.

    I installed this plugin – Twitter posts to Blog along with another plugin RSS Multi Importer and my WordPress backend started showing multiply error like :
    Undefined index: wpcatid , Undefined index: category , Cannot modify header information – headers already .

    Please is there any way I can fix this minor plugin conflict.

    Thanks very much

    http://wordpress.org/plugins/twitter-posts-to-blog/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author badbreze

    @badbreze

    Dont know, ive installed this plugin and i have some errors but is not caused by my plugin, try contactiong the author of RSS Multi Importer

    The errors are shown because of error_reporting(E_ALL) set at the top of functions.php in this plugin, delete that line or add // in front of it and the errors will stop being shown.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Showing error when installed with RSS Multi Importer’ is closed to new replies.
Skip to toolbar