WordPress.org

Support

Support » Reviews » showing error, when I am going to activate this plugin

showing error, when I am going to activate this plugin

  • Parse error: syntax error, unexpected T_FUNCTION in /…/…/public_html/wp-content/plugins/wp-frontpage-news/inc/wp-fpn-main.inc.php on line 137

Viewing 2 replies - 1 through 2 (of 2 total)
  • Me too

    Plugin Author ydubois

    @ydubois

    This plugin is not compatible with obsolete versions of PHP. This is stated in the plugin documentation : PHP 5.2 is not supported. You should check with your hosting provider and upgrade your version of PHP.

    This is not a bug.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘showing error, when I am going to activate this plugin’ is closed to new replies.