WP Frontpage News
showing error, when I am going to activate this plugin (3 posts)

  1. chandan.anonsoft
    Posted 1 year ago #

    Parse error: syntax error, unexpected T_FUNCTION in /.../.../public_html/wp-content/plugins/wp-frontpage-news/inc/wp-fpn-main.inc.php on line 137

  2. segacom
    Posted 1 year ago #

    Me too

  3. ydubois
    Plugin Author

    Posted 1 year ago #

    This plugin is not compatible with obsolete versions of PHP. This is stated in the plugin documentation : PHP 5.2 is not supported. You should check with your hosting provider and upgrade your version of PHP.

    This is not a bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Frontpage News
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.