Support » Fixing WordPress » Showing error after upgrading to 2.9

  • I was running the up to date 2.8.something version ok, and today it showed an upgrade to 2.9. I upgraded using the automatic upgrade tool. Problem is, since the upgrade I get this error message

    Catchable fatal error: Object of class wordpress_gallery_slideshow could not be converted to string in /srv/mysite.co.uk/www/wp-includes/classes.php on line 273

    Can somebody help me to sort this out please?

    I am a novice when it comes to WP, so could you explain in simple terms.

    Thank you.

    John

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Showing error after upgrading to 2.9’ is closed to new replies.