• Resolved Mohsin Alam

    (@mohsinworld)


    Still showing widget although I subscribed. Check this screenshot https://imgur.com/a/sICXYZn

    How to hide for already subscribed users? This is really bad looking now, please bring me a solution or bring an update and solution to this problem. Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Collins Agbonghama

    (@collizo4sky)

    The message is only shown to users who have already subscribed. If you check on another browser, you will see the form again.

    However, if you want the form to show again or perhaps make hide it from users who have subscribed, upgrade to mailoptin paid version. See https://mailoptin.io/article/state-after-conversion/

    For such a necessary option, you require premium? Very sad 🙁

    This simple but must feature is so important. Irritating way to make premium plan sales, this is not good for this plugin! I removed this plugin from my favorite and looking for an alternative. I’ll give a try with Icegram plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Show Widget Forever’ is closed to new replies.