Support » Requests and Feedback » Show Theme PHP version compatibility in search filters

  • I manage 7 websites on GoDaddy. Nearly all have a different theme. I would LOVE to get them all in latest PHP Version (7.4), but it seems some (if not all) the themes have issues, and I have to revert back to an older version of PHP.

    Can’t we ask Theme Developers to share what level of PHP their themes can support?

    It’s frustrating as a non-techy to try to figure this out.
    If you can see something in these sites that could help remove the mystery, I’d appreciate it.

    / list of links removed /

    Thanks in advance for your thoughtful suggestions.

    GunnyRet

    • This topic was modified 4 months, 4 weeks ago by Yui. Reason: redundant link(s) deleted
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.