• Resolved artlepool

    (@artlepool)


    Hi

    I have a list of posts implemented with the “Post Grid/Slider/Carousel”. For each post, underneath an excerpt, i’d like to show the tags for that post. I can’t see a way to do that. Is it possible?

    In the Elements section on the left bar, my choice of elements is:

    Title
    Content
    Excerpt
    Date
    Time
    Author
    Comments
    Read More
    Likes
    Sharing
    Lightbox
    Separator
    Custom Field

    …but no taxonomy, tags, categories, etc

    many thanks
    Chris

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Nick WP Royal Support

    (@elementoraddonswpr)

    Hi, please check the images below

    https://imgur.com/a/S3YjjUi

    when you will open the select element selection please scroll down at the bottom and you will see them.

    Kind Regards,
    Nick

    Thread Starter artlepool

    (@artlepool)

    Hi Nick

    I’m afraid I don’t see the Tags and Categories options in the Elements list as per your screenshot:

    https://ibb.co/q7f1tBt

    Is there something I’m missing?

    many thanks!
    Chris

    Plugin Contributor Nick WP Royal Support

    (@elementoraddonswpr)

    So this is very weird, you have some local wp issues.

    Please Navigate to Tools > Site Health > Info (tab) and click on the “Copy site info to clipboard” button, then send the information to our email: royalelementoraddons@gmail.com

    Also, navigate to Tools > Export – choose All Content and click on Download Export File and then send this file to our email – royalelementoraddons@gmail.com as well

    We will analyze your system and replicate the same case. This will help us to debug the issue much easier and provide a faster solution.

    Kind Regards,
    Nick

    Kind Regards,
    Nick`

    Thread Starter artlepool

    (@artlepool)

    Hi Nick

    I’ve been doing a bit of debugging my end since my last message. So “Tags” and “Categories” do get added to the Elements dropdown list but they are then subsequently hidden when some javascript applies a stylesheet class to them in the the assets/editor.js script: https://ibb.co/VBFQ8yh

    I have some custom post types that use “Tags” and “Categories” too: https://ibb.co/ZzcdGW2

    It looks like the code is thinking because “Tags” and “Categories” is in use by the custom “Project” post type, then it shouldn’t be showing them on a grid that is configured to use the built-in “Posts” post type?

    thanks
    Chris

    Plugin Contributor Nick WP Royal Support

    (@elementoraddonswpr)

    Ok thanks for this, I will address this to the developer and they will check.

    Kind Regards,
    Nick

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.