Support » Plugin: Ultimate Posts Widget » Show post from current tag does not work

  • Hello,
    I am using the plugn inside of Elementor and it works really great most of the time.
    I have two issues right now:

    1.) My posts are tagged. If I click ‘Show posts only from current tag’ then ALL posts are shown. If I remove the tickmark from the box then it shows the tagged posts only. Is this a bug in the plugin or caused by that it has to work within Elementor?

    2.) On another page I click ‘Show posts only from current category’. Here it shows ALL categories within the Elementor page builder but displays correctly on the live website. If I do not tic ‘Show posts only from current category’ it shows the correct posts inside of Elementor and on the live website.

    To me it looks like the highlighting of the correct tag or category is working like the ticmark and it´s the ticmark that is causing faulty behaviour. So for the time being I do not use the ticmark but of course that can give me trouble later when the plugin is updated for WordPress 5.0.3 and it suddenly works like expected- even inside the pagebuilder.

    Thanks a lot for any help. I really appreciate this plugin.

Viewing 1 replies (of 1 total)
  • Filter from the current post tags:

    Ex:
    Post 1 is tagged as the culture, food, foodgasm, street food etc

    As our expectation, the widget should show the articles related to culture, food, foodgasm, street food and so on

    But the sidebar is showing articles only related to culture. (showing articles only related to the 1st tag)

    Any solution for this?

Viewing 1 replies (of 1 total)
  • The topic ‘Show post from current tag does not work’ is closed to new replies.