WordPress.org

Forums

Posts By Tag
[resolved] Show Post Date not working (5 posts)

  1. jonmosher
    Member
    Posted 1 year ago #

    I'm trying out your plug-in, as I think it's going to do exactly what I need. But I think I'm not using it correctly.

    Here's the demo page: http://sixthamendment.org/what-we-do/our-current-projects/michigan/

    I'm using Posts By Tag as a widget, with "show on checked" selecting this page, and within the widget I've checked the "show post date" box. Any thoughts on why the date is not displaying on the page? (I've tried checking other boxes too, but only a bulleted list of the title of each post appears.)

    http://wordpress.org/plugins/posts-by-tag/

  2. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    I just saw the link that you provided and it seems to have the date in the sidebar.

    Is the issue already fixed?

  3. jonmosher
    Member
    Posted 1 year ago #

    Yes, although it's hard to tell for certain. The changes I make to specific instances of the widget, or changes to the plug-in's CSS itself, do not seem to stick or appear right away.

    For example, on these pages, I have successfully removed the "ul" from the CSS and added a BREAK between each post:

    http://sixthamendment.org/what-we-do/our-current-projects/michigan/
    http://sixthamendment.org/what-we-do/our-current-projects/tennessee/

    But, seeing that I still have a random "< >" at the bottom of each list, I've gone back into the CSS, and fixed the issue (or what I think is the issue). But in refreshing each page, the "< >" still appears. From past experience, it seems likely it will eventually work -- perhaps even later today. But it would be nice to know why I cannot immediately see the changes I make, as with anything else I do in WordPress in which the changes appear right away. I'm constantly clearing my browser's cache but that doesn't seem to be the issue. It's just sluggish I guess.

    Is it common for people to experience this sluggishness? Or is there something I should check on my end?

    Thanks.

  4. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    This is because of caching. The Plugin caches the queries so that the db is not overloaded.

    I have written about it in the Plugin homepage and readme file under the heading "Caching".

    If you are debugging or testing some changes, then you can disable caching by checking the "Disable cache" checkbox.

  5. jonmosher
    Member
    Posted 1 year ago #

    Perfect. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Posts By Tag
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic