WordPress.org

Forums

Pojo Device Widget
Show on all devices not re-saving after initial change (3 posts)

  1. jhguynn
    Member
    Posted 1 year ago #

    Love this plugin - it solves an immediate problem for me. So thanks.

    I'm using an HTML 5 Genesis 2.0.2 theme from Studiopress: Enterprise Pro. When I apply a new setting in your plugin for a widget, i.e. 'display tablet' or 'hidden phone' and then want to switch back to 'show on all devices', the 'show all devices' option does not save. It reverts back to the most recently saved setting. I can toggle between any of the choices from that point forward, and the desired settinng saves, but not 'show on all devices' It just doesn't stick again. Any ideas?

    PS: developing site localhost, so I can't provide a link.

    I'm about to change themes to a non- HTML 5 theme, so perhaps that'll help. If so, I'll check back and report that. If situation is the same, I'll have a link to share then.

    https://wordpress.org/plugins/aryo-widget-device/

  2. Yakir Sitbon
    Member
    Plugin Author

    Posted 1 year ago #

    Hey.

    You say.. the widget cannot save you the "show on all devices"?

  3. Yakir Sitbon
    Member
    Plugin Author

    Posted 1 year ago #

    OK, I commit one thing about your bug report. Please let's me know if you get it work right now.

    Thanks.

    Dev repo: https://github.com/KingYes/wordpress-aryo-device-widget

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic